FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

linux-flashplugin -- multiple vulnerabilities

Affected packages
linux-flashplugin < 9.0r262
linux-f10-flashplugin < 10.0r45
linux-f8-flashplugin < 10.0r45


VuXML ID ff6519ad-18e5-11df-9bdd-001b2134ef46
Discovery 2010-02-11
Entry 2010-02-13

Adobe Product Security Incident Response Team reports:

A critical vulnerability has been identified in Adobe Flash Player version and earlier. This vulnerability (CVE-2010-0186) could subvert the domain sandbox and make unauthorized cross-domain requests. This update also resolves a potential Denial of Service issue (CVE-2010-0187).


CVE Name CVE-2010-0186
CVE Name CVE-2010-0187