FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

acroread9 -- Multiple Vulnerabilities

Affected packages
acroread9 < 9.4.7


VuXML ID fa2f386f-4814-11e1-89b4-001ec9578670
Discovery 2011-12-07
Entry 2012-01-26

The Adobe Security Team reports:

An unspecified vulnerability in the U3D component allows remote attackers to execute arbitrary code (or cause a denial of service attack) via unknown vectors.

A heap-based buffer overflow allows attackers to execute arbitrary code via unspecified vectors.


CVE Name CVE-2011-1353
CVE Name CVE-2011-2431
CVE Name CVE-2011-2432
CVE Name CVE-2011-2433
CVE Name CVE-2011-2434
CVE Name CVE-2011-2435
CVE Name CVE-2011-2436
CVE Name CVE-2011-2437
CVE Name CVE-2011-2438
CVE Name CVE-2011-2439
CVE Name CVE-2011-2440
CVE Name CVE-2011-2441
CVE Name CVE-2011-2442
CVE Name CVE-2011-2462