FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

openldap -- modrdn Denial of Service vulnerability

Affected packages
openldap-server < 2.3.41
2.4.0 < openldap-server < 2.4.8


VuXML ID e5d29309-e0db-11dc-97b2-001c2514716c
Discovery 2008-02-13
Entry 2008-02-22

Secunia Advisory reports:

A vulnerability has been reported in OpenLDAP, which can be exploited by malicious users to cause a DoS (Denial of Service).


Bugtraq ID 27778
CVE Name CVE-2008-0658