FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

linux-flashplugin -- multiple vulnerabilities

Affected packages
linux-flashplugin < 9.0r280
linux-f10-flashplugin < 10.1r82
linux-f8-flashplugin < 10.1r82


VuXML ID e19e74a4-a712-11df-b234-001b2134ef46
Discovery 2010-01-06
Entry 2010-08-13

Adobe Product Security Incident Response Team reports:

Critical vulnerabilities have been identified in Adobe Flash Player version and earlier. These vulnerabilities could cause the application to crash and could potentially allow an attacker to take control of the affected system.


CVE Name CVE-2010-0209
CVE Name CVE-2010-2188
CVE Name CVE-2010-2213
CVE Name CVE-2010-2214
CVE Name CVE-2010-2215
CVE Name CVE-2010-2216