FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

openldap -- multiple remote denial of service vulnerabilities

Affected packages
openldap-server < 2.3.39
2.4.0 < openldap-server < 2.4.6


VuXML ID db449245-870d-11dc-a3ec-001921ab2fa4
Discovery 2007-10-29
Entry 2007-10-30
Modified 2007-10-31

BugTraq reports:

OpenLDAP is prone to multiple remote denial-of-service vulnerabilities because of an incorrect NULL-termination issue and a double-free issue.


Bugtraq ID 26245
CVE Name CVE-2007-5707
CVE Name CVE-2007-5708