FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

kdepim exploitable buffer overflow in VCF reader

Affected packages
3.1.0 <= kdepim < 3.1.4_1


VuXML ID da6f265b-8f3d-11d8-8b29-0020ed76ef5a
Discovery 2004-01-14
Entry 2004-04-15

A buffer overflow is present in some versions of the KDE personal information manager (kdepim) which may be triggered when processing a specially crafted VCF file.


CVE Name CVE-2003-0988