FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

libxml -- Multiple use-after-free vulnerabilities

Affected packages
libxml < 1.8.17_5


VuXML ID ce4b3af8-0b7c-11e1-846b-00235409fd3e
Discovery 2009-08-03
Entry 2011-11-10
Modified 2011-11-12

Multiple use-after-free vulnerabilities in libxml 1.8.17 that allow context-dependent attackers to cause a denial of service (application crash) via crafted (1) Notation or (2) Enumeration attribute types in an XML file.


CVE Name CVE-2009-2416