FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

cyrus-imapd -- multiple buffer overflow vulnerabilities

Affected packages
cyrus-imapd < 2.1.18
2.2.* < cyrus-imapd < 2.2.11


VuXML ID b2d248ad-88f6-11d9-aa18-0001020eed82
Discovery 2005-02-14
Entry 2005-02-27
Modified 2005-04-05

The Cyrus IMAP Server ChangeLog states:

The 2.1.X series are reportedly only affected by the second issue.

These issues may lead to execution of arbitrary code with the permissions of the user running the Cyrus IMAP Server.


Bugtraq ID 12636
CVE Name CVE-2005-0546