FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

icecast -- Cross-Site Scripting Vulnerability

Affected packages
icecast < 1.3.12_2


VuXML ID b2cfb400-1df0-11d9-a859-0050fc56d258
Discovery 2004-08-24
Entry 2004-10-13

Caused by improper filtering of HTML code in the status display, it is possible for a remote user to execute scripting code in the target user's browser.


CVE Name CVE-2004-0781