elasticsearch -- directory traversal attack via snapshot API
Vulnerability Summary: Elasticsearch versions from 1.0.0 to 1.6.0
are vulnerable to a directory traversal attack.
Remediation Summary: Users should upgrade to 1.6.1 or later, or
constrain access to the snapshot API to trusted sources.
Copyright © 2003-2005 Jacques Vidrine and contributors.
Please see the source of this document for full copyright