FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

PivotX -- administrator password reset vulnerability

Affected packages
pivotx < 2.2.4


VuXML ID ae0e5835-3cad-11e0-b654-00215c6a37bb
Discovery 2011-02-18
Entry 2011-02-20

US CERT reports:

PivotX contains a vulnerability that allows an attacker to change the password of any account just by guessing the username. Version 2.2.4 has been reported to not be affected. This vulnerability is being exploited in the wild and users should immediately upgrade to 2.2.5 or later. Mitigation steps for users that have been compromised have been posted to the PivotX Support Community.


CVE Name CVE-2011-1035