FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

wireshark -- PCNFSD Dissector Denial of Service Vulnerability

Affected packages
ethereal < 1.0.8
ethereal-lite < 1.0.8
tethereal < 1.0.8
tethereal-lite < 1.0.8
wireshark < 1.0.8
wireshark-lite < 1.0.8


VuXML ID a2d4a330-4d54-11de-8811-0030843d3802
Discovery 2009-05-21
Entry 2009-05-30
Modified 2010-05-02

Secunia reports:

A vulnerability has been reported in Wireshark, which can be exploited by malicious people to cause a DoS.

The vulnerability is caused due to an error in the PCNFSD dissector and can be exploited to cause a crash via a specially crafted PCNFSD packet.


CVE Name CVE-2009-1829