FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

CVE-2013-4496

This CVE name corresponds to:

Entered Topic
2014-03-11 samba -- multiple vulnerabilities

The following information is adapted from the Common Vulnerabilities and Exposures (CVE) project. CVE and the CVE logo are trademarks of The MITRE Corporation. CVE content is Copyright 2005, The MITRE Corporation.

Details

Type Candidate
Name CVE-2013-4496
Phase Assigned(20130612)

Description

Samba 3.x before 3.6.23, 4.0.x before 4.0.16, and 4.1.x before 4.1.6 does not enforce the password-guessing protection mechanism for all interfaces, which makes it easier for remote attackers to obtain access via brute-force ChangePasswordUser2 (1) SAMR or (2) RAP attempts.

References

Source Reference
CONFIRM http://www.samba.org/samba/history/samba-3.6.23.html
CONFIRM http://www.samba.org/samba/history/samba-4.0.16.html
CONFIRM http://www.samba.org/samba/history/samba-4.1.6.html
CONFIRM http://www.samba.org/samba/security/CVE-2013-4496
CONFIRM https://bugzilla.samba.org/show_bug.cgi?id=10245
REDHAT RHSA-2014:0330
SUSE openSUSE-SU-2014:0404
SUSE openSUSE-SU-2014:0405
UBUNTU USN-2156-1
BID 66336