FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

CVE-2011-2415

This CVE name corresponds to:

Entered Topic
2011-08-10 linux-flashplugin -- multiple vulnerabilities

The following information is adapted from the Common Vulnerabilities and Exposures (CVE) project. CVE and the CVE logo are trademarks of The MITRE Corporation. CVE content is Copyright 2005, The MITRE Corporation.

Details

Type Candidate
Name CVE-2011-2415
Phase Assigned(20110606)

Description

Buffer overflow in Adobe Flash Player before 10.3.183.5 on Windows, Mac OS X, Linux, and Solaris and before 10.3.186.3 on Android, and Adobe AIR before 2.7.1 on Windows and Mac OS X and before 2.7.1.1961 on Android, allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2011-2130, CVE-2011-2134, CVE-2011-2137, and CVE-2011-2414.

References

Source Reference
CONFIRM http://www.adobe.com/support/security/bulletins/apsb11-21.html
REDHAT RHSA-2011:1144
SUSE SUSE-SA:2011:033
SUSE SUSE-SU-2011:0894
SUSE openSUSE-SU-2011:0897
CERT TA11-222A
BID 49077
OVAL oval:org.mitre.oval:def:13940
OVAL oval:org.mitre.oval:def:16070