FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

firebird -- multiple remote buffer overflow vulnerabilities

Affected packages
1.* <= firebird-server < 1.5.5
2.0.* <= firebird-server < 2.0.3


VuXML ID 91ed69f9-72c7-11dc-981a-001921ab2fa4
Discovery 2007-10-03
Entry 2007-10-04

RISE Security reports:

There exists multiple vulnerabilities within functions of Firebird Relational Database, which when properly exploited can lead to remote compromise of the vulnerable system.


Bugtraq ID 25925