FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

WordPress -- cross site scripting vulnerability

Affected packages
wordpress < 3.3.1,1
de-wordpress < 3.3.1
zh-wordpress-zh_CN < 3.3.1
zh-wordpress-zh_TW < 3.3.1


VuXML ID 810df820-3664-11e1-8fe3-00215c6a37bb
Discovery 2012-01-03
Entry 2012-01-03

WordPress development team reports:

WordPress 3.3.1 is now available. This maintenance release fixes 15 issues with WordPress 3.3, as well as a fix for a cross-site scripting vulnerability that affected version 3.3. Thanks to Joshua H., Hoang T., Stefan Zimmerman, Chris K., and the Go Daddy security team for responsibly disclosing the bug to our security team.