FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

linux-flashplugin -- multiple vulnerabilities

Affected packages
linux-flashplugin <= 9.0r124_1


VuXML ID 78f456fd-9c87-11dd-a55e-00163e000016
Discovery 2008-10-15
Entry 2008-10-17

Adobe Product Security Incident Response Team reports:

Potential vulnerabilities have been identified in Adobe Flash Player and earlier that could allow an attacker who successfully exploits these potential vulnerabilities to bypass Flash Player security controls. Adobe recommends users update to the most current version of Flash Player available for their platform.


CVE Name CVE-2007-4324
CVE Name CVE-2007-6243
CVE Name CVE-2008-3873
CVE Name CVE-2008-4401
CVE Name CVE-2008-4503