FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

lsh -- multiple vulnerabilities

Affected packages
lsh < 2.0.1


VuXML ID 72cdf2ab-5b87-11dc-812d-0011098b2f36
Discovery 2005-03-17
Entry 2007-09-05
Modified 2008-01-07

Secunia reports:

A vulnerability has been reported in LSH, which potentially can be exploited by malicious people to cause a DoS (Denial of Service).


CVE Name CVE-2003-0826
CVE Name CVE-2005-0814