FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

Cyrus IMSPd multiple vulnerabilities

Affected packages
cyrus-imspd < 1.6a5


VuXML ID 700d43b4-a42a-11d8-9c6d-0020ed76ef5a
Discovery 2004-05-12
Entry 2004-09-20
Modified 2013-06-19

The Cyrus team reported multiple vulnerabilities in older versions of Cyrus IMSPd:

These releases correct a recently discovered buffer overflow vulnerability, as well as clean up a significant amount of buffer handling throughout the code.