FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

mozilla -- Use-after-free in HTML Editor

Affected packages
18.0,1 < firefox < 19.0.2,1
firefox < 17.0.3,1
linux-firefox < 17.0.4,1
linux-seamonkey < 2.16.1
linux-thunderbird < 17.0.4
seamonkey < 2.16.1
11.0 < thunderbird < 17.0.4
thunderbird < 10.0.12

Details

VuXML ID 630c8c08-880f-11e2-807f-d43d7e0c7c02
Discovery 2013-03-07
Entry 2013-03-08

The Mozilla Project reports:

MFSA 2013-29 Use-after-free in HTML Editor

References

CVE Name CVE-2013-0787
URL http://www.mozilla.org/security/announce/2013/mfsa2013-29.html
URL http://www.mozilla.org/security/known-vulnerabilities/