FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

exim buffer overflow when verify = header_syntax is used

Affected packages
exim < 4.33+20_1
exim-ldap2 < 4.33+20_1
exim-mysql < 4.33+20_1
exim-postgresql < 4.33+20_1


VuXML ID 5f29c2e4-9f6a-11d8-abbc-00e08110b673
Discovery 2004-05-06
Entry 2004-05-06

A remote exploitable buffer overflow has been discovered in exim when verify = header_syntax is used in the configuration file. This does not affect the default configuration.


CVE Name CVE-2004-0400