FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

linux-flashplugin -- multiple vulnerabilities

Affected packages
9.0 <= linux-flashplugin < 9.0r115
7.0 <= linux-flashplugin < 7.0r73


VuXML ID 562cf6c4-b9f1-11dc-a302-000102cc8983
Discovery 2007-12-18
Entry 2008-01-03

Adobe Security bulletin:

Critical vulnerabilities have been identified in Adobe Flash Player that could allow an attacker who successfully exploits these potential vulnerabilities to take control of the affected system. A malicious SWF must be loaded in Flash Player by the user for an attacker to exploit these potential vulnerabilities. Users are recommended to update to the most current version of Flash Player available for their platform.


CVE Name CVE-2007-4324
CVE Name CVE-2007-4768
CVE Name CVE-2007-5275
CVE Name CVE-2007-5476
CVE Name CVE-2007-6242
CVE Name CVE-2007-6243
CVE Name CVE-2007-6244
CVE Name CVE-2007-6245
CVE Name CVE-2007-6246