FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

linux-flashplugin -- remote code execution vulnerability

Affected packages
linux-flashplugin <= 9.0r289
linux-f10-flashplugin < 10.3r181.26


VuXML ID 55a528e8-9787-11e0-b24a-001b2134ef46
Discovery 2011-05-13
Entry 2011-06-15

Adobe Product Security Incident Response Team reports:

A critical vulnerability has been identified in Adobe Flash Player and earlier versions for Windows, Macintosh, Linux and Solaris, and Adobe Flash Player and earlier versions for Android. This memory corruption vulnerability (CVE-2011-2110) could cause a crash and potentially allow an attacker to take control of the affected system. There are reports that this vulnerability is being exploited in the wild in targeted attacks via malicious Web pages.


CVE Name CVE-2011-2110