FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

FreeBSD -- Linux compatibility layer input validation error

Affected packages
7.4 <= FreeBSD < 7.4_11
8.3 <= FreeBSD < 8.3_5
9.0 <= FreeBSD < 9.0_5


VuXML ID 5536c8e4-36b3-11e2-a633-902b343deec9
Discovery 2012-11-22
Entry 2012-11-24

Problem description:

A programming error in the handling of some Linux system calls may result in memory locations being accessed without proper validation.


CVE Name CVE-2012-4576
FreeBSD Advisory SA-12:08.linux