FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

ImageMagick -- multiple vulnerabilities

Affected packages
ImageMagick < 6.7.6.4
ImageMagick-nox11 < 6.7.6.4

Details

VuXML ID 5140dc69-b65e-11e1-9425-001b21614864
Discovery 2012-03-28
Entry 2012-06-14

ImageMagick reports:

Three vulnerabilities have been identified in ImageMagick's handling of JPEG and TIFF files. With these vulnerabilities, it is possible to cause a denial of service situation in the target system.

References

CVE Name CVE-2012-0259
CVE Name CVE-2012-0260
CVE Name CVE-2012-1798
URL http://www.cert.fi/en/reports/2012/vulnerability635606.html
URL http://www.imagemagick.org/discourse-server/viewtopic.php?f=4&t=20629