FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

linux-flashplugin -- multiple vulnerabilities

Affected packages
linux-f10-flashplugin <= 11.2r202.243


VuXML ID 4b8b748e-2a24-11e2-bb44-003067b2972c
Discovery 2012-10-08
Entry 2012-11-02

Adobe reports:

These vulnerabilities could cause a crash and potentially allow an attacker to take control of the affected system.


CVE Name CVE-2012-5274
CVE Name CVE-2012-5275
CVE Name CVE-2012-5276
CVE Name CVE-2012-5277
CVE Name CVE-2012-5278
CVE Name CVE-2012-5279
CVE Name CVE-2012-5280