FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

proftpd -- remote code execution vulnerabilities

Affected packages
proftpd < 1.3.0_5
proftpd-mysql < 1.3.0_5


VuXML ID 3f851b22-89fb-11db-a937-003048116330
Discovery 2006-11-10
Entry 2006-12-21

The proftpd development team reports that several remote buffer overflows had been found in the proftpd server.


CVE Name CVE-2006-5815
CVE Name CVE-2006-6170