FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

php -- multiple vulnerabilities

Affected packages
php5 < 5.2.12


VuXML ID 39a25a63-eb5c-11de-b650-00215c6a37bb
Discovery 2009-12-17
Entry 2009-12-17

PHP developers reports:

This release focuses on improving the stability of the PHP 5.2.x branch with over 60 bug fixes, some of which are security related. All users of PHP 5.2 are encouraged to upgrade to this release.

Security Enhancements and Fixes in PHP 5.2.12:


CVE Name CVE-2009-3557
CVE Name CVE-2009-3558
CVE Name CVE-2009-4017
CVE Name CVE-2009-4142
CVE Name CVE-2009-4143