FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

gaim -- Yahoo! remote crash vulnerability

Affected packages
gaim < 1.3.1
ja-gaim < 1.3.1
ko-gaim < 1.3.1
ru-gaim < 1.3.1


VuXML ID 2701611f-df5c-11d9-b875-0001020eed82
Discovery 2005-06-10
Entry 2005-06-17

Jacopo Ottaviani reports that Gaim can be crashed by being offered files with names containing non-ASCII characters via the Yahoo! protocol.


Bugtraq ID 13931
CVE Name CVE-2005-1269