FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

linux-flashplugin -- multiple vulnerabilities

Affected packages
linux-f10-flashplugin < 11.2r202.228


VuXML ID 20923a0d-82ba-11e1-8d7b-003067b2972c
Discovery 2012-04-05
Entry 2012-04-10

Adobe reports:

Multiple Priority 2 vulnerabilities could cause a crash and potentially allow an attacker to take control of the affected system.


CVE Name CVE-2012-0724
CVE Name CVE-2012-0725
CVE Name CVE-2012-0772
CVE Name CVE-2012-0773