FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

webkit-gtk2 -- Multiple vulnabilities

Affected packages
webkit-gtk2 < 1.2.3

Details

VuXML ID 19419b3b-92bd-11df-b140-0015f2db7bde
Discovery 2010-07-16
Entry 2010-07-18

Gustavo Noronha reports:

Debian's Michael Gilbert has done a great job going through all CVEs released about WebKit, and including patches in the Debian package. 1.2.3 includes all of the commits from trunk to fix those, too.

References

CVE Name CVE-2010-1386
CVE Name CVE-2010-1392
CVE Name CVE-2010-1405
CVE Name CVE-2010-1407
CVE Name CVE-2010-1416
CVE Name CVE-2010-1417
CVE Name CVE-2010-1418
CVE Name CVE-2010-1421
CVE Name CVE-2010-1422
CVE Name CVE-2010-1501
CVE Name CVE-2010-1664
CVE Name CVE-2010-1665
CVE Name CVE-2010-1758
CVE Name CVE-2010-1759
CVE Name CVE-2010-1760
CVE Name CVE-2010-1761
CVE Name CVE-2010-1762
CVE Name CVE-2010-1767
CVE Name CVE-2010-1770
CVE Name CVE-2010-1771
CVE Name CVE-2010-1772
CVE Name CVE-2010-1773
CVE Name CVE-2010-1774
CVE Name CVE-2010-2264
URL http://blog.kov.eti.br/?p=116