FreeBSD VuXML: Documenting security issues in FreeBSD and the FreeBSD Ports Collection

linux-flashplugin -- multiple vulnerabilities

Affected packages
linux-flashplugin < 9.0r277
linux-f10-flashplugin < 10.1r53
linux-f8-flashplugin < 10.1r53


VuXML ID 144e524a-77eb-11df-ae06-001b2134ef46
Discovery 2008-10-02
Entry 2010-06-14

Adobe Product Security Incident Response Team reports:

Critical vulnerabilities have been identified in Adobe Flash Player version and earlier. These vulnerabilities could cause the application to crash and could potentially allow an attacker to take control of the affected system.


CVE Name CVE-2008-4546
CVE Name CVE-2009-3793
CVE Name CVE-2010-1297
CVE Name CVE-2010-2160
CVE Name CVE-2010-2161
CVE Name CVE-2010-2162
CVE Name CVE-2010-2163
CVE Name CVE-2010-2164
CVE Name CVE-2010-2165
CVE Name CVE-2010-2166
CVE Name CVE-2010-2167
CVE Name CVE-2010-2169
CVE Name CVE-2010-2170
CVE Name CVE-2010-2171
CVE Name CVE-2010-2172
CVE Name CVE-2010-2173
CVE Name CVE-2010-2174
CVE Name CVE-2010-2175
CVE Name CVE-2010-2176
CVE Name CVE-2010-2177
CVE Name CVE-2010-2178
CVE Name CVE-2010-2179
CVE Name CVE-2010-2180
CVE Name CVE-2010-2181
CVE Name CVE-2010-2182
CVE Name CVE-2010-2183
CVE Name CVE-2010-2184
CVE Name CVE-2010-2185
CVE Name CVE-2010-2186
CVE Name CVE-2010-2187
CVE Name CVE-2010-2188
CVE Name CVE-2010-2189